Jump to content

Technics RS-T80R не работает ЛПМ(нет напряжения на двигателе)


Recommended Posts

Нужна помощь в ремонте кассетной деки RS-T80R. Поменял щестерню на правой деке и после сборки и нескольких пусков перестал работать двигатель. При нажатии на любую из клавиш: либо это пуск либо перемотка  напряжение на двигатель не подается и слышен щелчек ЛПМ(магнитного пускателя) но механизм с головкой не поднимается вверх. В шлейфах которые подаются на кассетникии есть разница в напряжении на некоторых проводах. На рабочей подается 5.7 а на не рабочей 3.7. Помогите определиться. куда и на что смотреть в первую очередь?  Или может какая-то блокировка сработала? Заранее благодарю.

Technics_1.jpg

Link to post
Share on other sites
  • Replies 8
  • Created
  • Last Reply

Top Posters In This Topic

Вопрос первый: на второй протяге движок работает? 

Вопрос второй: до разборки на первой протяге с двигателем были проблемы? Если нет, разбираем протягу и тщательно смотрим последствия замены шестерни. Как правило, возникновение новой неисправности происходит при устранении предыдущей. Это когда отсутствует опыт в делах ремонтерских, когда исправляя одно курочим другое. Только проверяем неспешно и вдумчиво. Если там ответа не найдете, будем думать дальше. 

Link to post
Share on other sites
1 hour ago, x'tall said:

Вопрос первый: на второй протяге движок работает? 

Вопрос второй: до разборки на первой протяге с двигателем были проблемы? Если нет, разбираем протягу и тщательно смотрим последствия замены шестерни. Как правило, возникновение новой неисправности происходит при устранении предыдущей. Это когда отсутствует опыт в делах ремонтерских, когда исправляя одно курочим другое. Только проверяем неспешно и вдумчиво. Если там ответа не найдете, будем думать дальше. 

До разборки все работало, за исключением стука поломаной шестеренки. После замены шестеренки даже несколько раз срабатывал play, но в последний раз перед поломкой, подъем головки происходил как-то медленно... Затем все стало.

Разбирал несколько раз. В разобраном виде нажимал кнопки, прокручивал "програное колесо" но мотор ни разу больше не сработал. Сейчас при нажатии на "PLAY" - происходит счелчек, на панели на несколько секунд загорается индикатор "PLAY", а потом затухает но мотор не крутит.

Link to post
Share on other sites

Проверить шлейфы на входе в разъемы ЛПМ на предмет обрыва жил. Глянуть, пуск мотора осуществляется от контакта при нажатии PLAY или от сдвига шестерни. Если там все в норме, замерить напряжение на выводах мотора, что на самом корпусе движка.

Синдром "как-то медленного подъема" перед тем, как "все встало" очень напоминает растянутый пассик, но тогда бы ротор движка крутился. Пока разбирали-собирали "коротнуть" ничего не успели? Движки пускаются от силовых ключей-транзисторов. Если во время сборки-разборки аппарат был случайно включен и что-то ненароком коротнули, вариант с ключом вполне возможен. 

Link to post
Share on other sites

Над кассетой шесть контактов, один из них замыкается при наличии кассеты, провертье сопротивление при наличии кассеты в выключенном состоянии или напряжение при включённом. Странно что их шесть. Пяти достаточно.

 

Один микрик на воспроизведение, один на перемотки.

Link to post
Share on other sites

С микриками все нормально. Раньше на синих проводах(2-я жила справа, я указал на фото) -> При включении притания на эти жилы подавалось 13.06 а сейчас при включонной кнопке питания, грубо говоря - "ничего" - 0,03. Наверное чтото вышло из строя на основной плате....

Благодарю вас за помощь.

Technics_2.jpg

Link to post
Share on other sites

Владлен благодарю. Вы просто гений.Поменял предохранитель. Все заработало как и раньше. Левавая касетница работает а правая - срабатывает магнитный пускатель и все. Моторчик не запускается. Может это связано с програмной шестерней?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...